Mobile Bug


  • Pitcrew

    My menu button no longer works on my phone; the problem is manifesting only on this site. I've tried using the checkbox to switch sides (it does nothing), I've tried switching skins. No success.



  • I too am having this bug. The site works just fine on my computer, it's only when I try to access it on my phone that this happens. I'm using Android.


  • Pitcrew

    Yes! Also using android.



  • Same. Just chiming in with the same issue.


  • Pitcrew Banned

    Probably be more helpful if you folks specified what browser you're using and/or what version of Android (which you can probably find by Settings->About Phone->Software Info).

    I'm using the default app called "Browser" on Android 5.1.1 and (unless I'm misunderstanding what you mean by "Menu Button" - I'm clicking on the 3 horizontal bars in the upper left, just aside of the MU Soapbox text in the blue top-banner, which brings up the Categories/Recent/Tags menu for the website) it's working fine.



  • Same. Galaxy s6, chrome browser and default both.


  • Pitcrew

    1. What skin is everyone using?

    2. What version of Android?

    3. Try scrolling down a bit on the page when it disappears. I notice it does this sometimes on Chrome on iOS for me. It just won't show if I'm at the top of the page, but once I start scrolling down, it'll show back up, which might just be a stupid nodebb quirk.

    (Unfortunately, this may fall in the category of things we here can't fix because it's a nodebb thing. We don't make the stuff and there's only so far that Ark or I could go in digging around in it.)



  • @auspice To clarify, the menu button is there, but clicking it does nothing. I tried scrolling down as you suggested, unfortunately the problem remains. To the best of my knowledge I am using the default skin. Android 7.0.


  • Admin

    Did you guys try different skins or themes? Does the problem persist?

    Edit: I just saw Sunny did. Hrm.



  • It doesn't work for me either.



  • This just happened to me, it appears to be something involved with Chrome. I just updated to version 65.0.3325.109 and it stopped working after that update. Chrome came with the Android. I just downloaded the latest version of Firefox (version 58.0.2) and the menus work fine in this browser.


  • Pitcrew Banned

    There are dozens of such issues known with Chrome (not just on your phone, but on any platform Chrome runs on). It's a browser whose functionality reflects the mentality of the company that provides it.

    You can try clearing Chrome's cache data https://productforums.google.com/forum/#!topic/chrome/twVSkMVdwSM

    You can double-check your Chrome javascript settings and make sure javascript is enabled. https://productforums.google.com/forum/#!topic/chrome/OGS9kiVKiSE

    That last page also recommends disabling Browser Extensions and links to instructions for clearing the cache, so probably try clearing the cache first. This might/probably will erase any stored credentials for websites, any saved session cookies, etc.


  • Pitcrew

    I did both of these and it's still not working. Any ideas?


  • Pitcrew

    I just switched browsers for now. This site isn't the only one having issues with the new Chrome build. I presume that they'll be fixing it down the line. I hope.


  • Pitcrew

    I ran into this issue on my Galaxy S8 as well.

    @auspice said in Mobile Bug:

    What skin is everyone using?

    What version of Android?

    Normal skin.

    Android 7.0 / Samsung Experience 8.1


  • Pitcrew

    For people trying to select the option to swap which side the menu appears on on mobile -- I think it might take a few refreshes or a cleared cache on your mobile browser before it actually sticks. (I did get mine to stick eventually because man do I use the menu a lot and want it on the right side and I use chat a lot less.)


  • Pitcrew

    @rucket said in Mobile Bug:

    I ran into this issue on my Galaxy S8 as well.

    @auspice said in Mobile Bug:

    What skin is everyone using?

    What version of Android?

    Normal skin.

    Android 7.0 / Samsung Experience 8.1

    Chrome or other browser?
    If Chrome, latest version?it seems Chrome broked things.


  • Pitcrew

    @auspice Chrome. I guess I can try the default Samsung browser. Doesn't shock me that Chrome broke stuff. Chrome's been going downhill for a while it seems. :/


 

Looks like your connection to MU Soapbox was lost, please wait while we try to reconnect.